Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent sends the report ok, but nothing appears in the web console. Version 2.3

Hi, all seems to be ok in the agent log, but I cant see the report on my web console.

I've tried in SSL=0 and SSL=1 with the same results. I'm with the last version 2.3.
Also, in the apache access log I see the "post" and "get" received sucessfully.

Here is the agent log. Hope you can help me. Thanks!!

==============================================================================
Starting OCS Inventory NG Agent on Saturday, February 11, 2017 16:39:26.
AGENT => Running OCS Inventory NG Agent Version 2.3.0.0
AGENT => Using OCS Inventory NG FrameWork Version 2.3.0.0
AGENT => Loading plug-in(s)
    DLL PLUGIN => Searching for Plug-in DLL(s) in folder <C:\Program Files\OCS Inventory Agent\plugins>
    DLL PLUGIN => 0 DLL Plug-in(s) successfully loaded on 0 DLL(s) found
AGENT => Using network connection with Communication Server
    COM PROVIDER => Loading Communication Provider <C:\Program Files\OCS Inventory Agent\ComHTTP.dll>
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.3.0.0>
AGENT => Sending Prolog
    DID_CHECK => Read DeviceID <WINDOWS7-PC-2017-02-06-18-18-04> and MACs <08:00:27:D1:AF:4E08:00:27:10:6E:2E7A:79:19:40:A9:CF> in file <ocsinventory.dat>
    COM SERVER => Initializing cURL library for sendRequest
    COM SERVER => Using cURL without server authentication
    COM SERVER => Disabling cURL proxy support
    COM SERVER => Disabling cURL SSL server validation support
    COM SERVER => Sending HTTP Post request to URL <http://myserveriphere/ocsinventory>
    COM SERVER => HTTP Post response received <HTTP Status Code #200>
    COM SERVER => Cleaning cURL library
================= TRACE START ===============

================= TRACE STOP ===============
AGENT => Prolog successfully sent
SUPPORT => No support detected, Registration key : N/A
    AGENT => Prolog Frequency set to 10 hour(s)
    AGENT => Inventory on startup option set to  
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:01.
asked Feb 11 in Administrative console by axier (280 points)

2 Answers

0 votes
Hi,

Post content of apache error log file.

Regards

Frank
answered Feb 13 by frankb (50,030 points)
0 votes
je suis, étant donné que je n'ai pas eu de réponse sur mon post pour la même question ^^
answered Feb 13 by winter (1,080 points)
 
Powered by Question2Answer
...