Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

WEB interface

Hi,

Did someone get this error?

Apache2 + php5 + mysql 5.7 + ocsinventory 2.3

Already tried with mysql 5.5 / 5.6 virtual machine, in aws, debian, ubuntu

Can someone help me?

The version of WEB interface is lower than the version of the database
The version of the database MUST be less than or equal to the version of the web interface
Current version:7011=>Expected version:7010
asked Mar 2 in Administrative console by eribertos (380 points)

2 Answers

0 votes

Run this SQL command:

select name,tvalue from config where name like 'GUI_VER%';

and paste the value from TVALUE column. It will be probably 7011.

answered Mar 3 by MiB (1,480 points)
+1 vote

See GitHub request.

answered Mar 4 by MiB (1,480 points)
 
Powered by Question2Answer
...