Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Inventory problem

Hi,

I've just install an OCSI NG 2serveur on Centos 7 with one WIndows client and client Agent but i've two problems :

i can't connect to my adminsitrative console from another pc but https://[IP OCS server]/ocsreport works from the server

i've no inventory for my client in the server but i've send inventory data from my client to the serveur and the server ping response is ok.

do you have any tracks to search solutions for my issues please ?

Thanks
asked Apr 7 in OCS Inventory NG agent for Windows by julienc (200 points)

2 Answers

0 votes

"i can't connect to my adminsitrative console from another pc but https://[IP OCS server]/ocsreport works from the server"

Can you even see the GUI on your web browser from the other computer or you get an error message ?
Are the server and other computer on same network ? 

"'i've no inventory for my client in the server but i've send inventory data from my client to the serveur and the server ping response is ok."

1. Stop OCS Inventory service on the Windows machine
2. Enable debug=2 in ocsinventory.ini (default locations is C:\ProgramData\OCS Inventory NG\Agent\) to get more logs for the agent.
3. Restart the OCS Inventory service
4. Show us the OCSInventory.log (same folder as ocsinventory.ini)

 

answered Apr 12 by Jeremy (620 points)
0 votes
Hi,

By default on CentOS 7 firewalld is started. Disable it. Your two problems are linked to the started firewall. Stop it and retry an inventory.

Regards

Frank
answered Apr 14 by frankb (52,090 points)
 
Powered by Question2Answer
...