Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS ver 2.0.2 and ocspackager and ocsagent ver 2.3

Hello I have ocs inverotory wersion 2.0.2 and and ocspackager and ocsagent ver 2.3. When I create pack in ocspackeger.exe ver 2.3 computer not synchornization with ocs inverotoy but, when I add ocspackage.exe ver 2.0.2.0 synchronization works corretly.

Did I must update ocs inverotory with ver 2.0.2 to 2.3.1 ??
asked Apr 13 in OCS Inventory NG server for Windows by major697 (180 points)

1 Answer

0 votes
Hi

Yes update is strongly recommanded because 2.0.2 is no more supported and too old. Update also your agents. OCS Inventory 2.3.1 is only available on LINUX.

Regards

Frank
answered Apr 14 by frankb (47,230 points)
 
Powered by Question2Answer
...