Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Erreur dans le repo RPM Fedora 25 ou c'est moi?

Bonjour,

Serveur Fedora 25 installé tout frais en mode workstation et/ou server.

Quand je veux utiliser la commande que vous indiquez dans la dernière actualité, j'obtiens ce message

Erreur : package ocsinventory-release-25-1.fc25.ocs.noarch conflicts with redhat-release provided by fedora-release-25-2.noarch

Est-ce que je fais une erreur ?

asked Jun 8 in OCS Inventory NG server for Unix by eThor (290 points)

4 Answers

+1 vote
 
Best answer
ah non c'est moi qui fait une erreur :)

Je met ça sur ma todo list des choses à corriger rapidement et je préviendrai ici quand j'aurai réparé.
answered Jun 8 by kapouik (14,880 points)
selected Jun 11 by kapouik
Voilà c'est réparé : j'ai mis à jour l'article sur le site :)
–1 vote
Bonjour,

J'ai le même problème, je veux bien savoir comment tu as résolu le tient.

Merci,
answered Jun 9 by mamieyetta (150 points)
0 votes
@ kapouik : Merci, ca a marché :)

  une autre question si vous le voulez bien : quand on installe le meta ocsinventory.2.3.1-4.fc25.ocs.noarch, il n'installe pas apache, mais tous les accessoires. Faut-il lancer l'installation avant ? Merci en tout cas :)

@ mamieyetta : recharge la page d'accueil de OCS, tu trouveras la commande modifiée
answered Jun 12 by eThor (290 points)
Le paquet ocsinventory permet l'installation du serveur et d'ocsreports. ocsinventory-server a comme dépendance mod_perl qui fait venir apache en dépendance.

Donc il suffit juste de lancer l'installation du paquet ocsinventory pour faire venir toutes les dépendances utiles.

Il faudra par contre lancer ensuite httpd et mariadb car ils ne sont pas up par défault.
0 votes

Merci kapouik, on est à la solution : en fait

  1. j'ai mal regardé la liste des packages à installer, ça m'apprendra,
  2. le service apache ne démarrait pas parce qu'il manquait une dépendance : perl xml simple, résolue par le

dnf install perl-XML-Simple.noarch

Je continue mon install...

answered Jun 12 by eThor (290 points)
 
Powered by Question2Answer
...