Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Mise à jour PHP5.6 ou PHP7

Bonjour,

La question à peut être déjà été posée. ci c'est le cas, désolé..sad

Je dispose d'un serveur fonctionnel sous Linux Debian 7...L'installation de départ à été faite avec PHP5.

Sur ce serveur tourne OCS, et GLPI, qui nécessite une MAJ (mais en PHP5.6 ou 7)

Ma config:

               PHP 5.4.45-0+deb7u11 (cli) (built: Aug 30 2017 15:23:23)

               Apache: apache2

               Debian: cat /etc/debian_version ==> 7.11

               Kernel: Linux LinuxDeb 3.2.0-4-686-pae #1 SMP Debian 3.2.89-2 i686 GNU/Linux

Est-il possible de mettre à jour PHP5.6 ou PHP7 ?

Si oui, quels seraient les différents répertoires, dossiers, et fichiers à sauvegarder pour cela ?

Merci d'avance, 

Cordialement,

Epoc

asked Nov 8 in OCS Inventory NG server for Unix by Epoc (810 points)

2 Answers

0 votes
Le plus simple dans ton cas serait de mettre à jour ta debian vers la dernière version stable sortie.
answered Nov 9 by kapouik (15,220 points)
0 votes
Bonjour,

Mais en effectuant la mise à jour vers la version 9.2, je risque de tout KC...et j'ai 136 machines qui sont référencées, et j'en ai d'autres qui ne sont pas encore inventoriées...

Dans ce cas quels seraient les sauvegardes à faire pour que tout se passe sans problèmes...

Je veux parler des modules PHP5 qui ont été installés, de la config de PHP, mysql n'est plus dans les dernières version Debian...remplacé par MariaDB...(migration des tables..)

.../...

Cordialement,

Epoc
answered Nov 9 by Epoc (810 points)
 
Powered by Question2Answer
...