Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Error launch OCS agent on Solaris 11.3 and perl 5.12 [closed]

# make install

..........................

Launching OCS Inventory NG Unix Unified agent...
Can't exec "ocsinventory-agent": No such file or directory at postinst.pl line 447, <STDIN> line 19.
   -> Failed!
You may want to launch the agent with the --verbose or --debug flag.
closed with the note: Problem solved - User has installed missing module libwww-perl
asked Nov 16, 2017 in OCS Inventory NG agent for Unix by waldodurpo (340 points)
closed Nov 22, 2017 by frankb

2 Answers

0 votes
Hi,

Which version of the agent do you want install? All prerequisites are installed? Please post install file content.

Regards

Frank
answered Nov 21, 2017 by frankb (53,090 points)
0 votes
Solving installing libwww-perl.

Thanks......
answered Nov 21, 2017 by waldodurpo (340 points)
 
Powered by Question2Answer
...