Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Server unreachable, can't see new computers

Hello, 

Then here is my concern : When I connect a new computer on the network, I install agent OCS above, with the good address for OCS server. But the computer does not appear in the inventory. As by looking at the log file, I see as the server would be "unreachable". I do not understand at all what it occurs. If somebody could help me, that would be super cool of its share. 

Thank you nevertheless to have read me.

Hereafter contents of the file log : 

Starting OCS Inventory NG Agent on Monday, February 05, 2018 12:28:48.
AGENT => Running OCS Inventory NG Agent Version 2.1.1.3
AGENT => Using OCS Inventory NG FrameWork Version 2.1.1.3
AGENT => Loading plug-in(s)
AGENT => Using network connection with Communication Server
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.1.1.3>
AGENT => Sending Prolog
ERROR *** AGENT => Failed to send Prolog <Couldn't connect to server>
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:21.

Regards, Lauricot

asked in OCS Inventory NG agent for Windows by (260 points)

6 Answers

0 votes
Hi,

Which version of ocs server?

Regards

Frank
answered by (64.2k points)
0 votes
I don't know, it's running under windows..

How can I check my OCS server version ??
answered by (260 points)
0 votes
Windows version is no more supported and we recommend to use Linux version. For ocs server version you see it on the login page (high corner right).

Regards

Frank
answered by (64.2k points)
0 votes
I can't, I don't have the power to decide what version the company use.

It's version 2.1.2.
answered by (260 points)
0 votes
Up ! Por favor ~

I really need it T.T
answered by (260 points)
0 votes
Is mod_perl module installed and activated on the ocs server ? Have you restarted apache at the end of the installation ?

Regards

Frank
answered by (64.2k points)
 
Powered by Question2Answer
...