Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

problème de communication agent/serveur OCS [closed]

Bonjour,

Depuis que j'ai fait la mise à jour d'Ubuntu à la version 16.04, j'ai des problèmes avec OCS. Dans un premier temps, l'ancienne version d'OCS n'était plus compatible avec la nouvelle version d'Ubuntu. J'ai passé en OCS en version 2.4, mais j'ai uniquement 8 postes sur la totalité de mon parc qui font des remontés vers le serveur (mon parc compte une soixantaine d'ordinateurs). J'ai deux nouveaux ordinateurs à ajouter, j'ai l'erreur : "ERROR *** AGENT => Failed to send Inventory <HTTP Status Code #500>". J'ai lu sur un forum qui disait qu'il fallait que l'agent soit de la même version que le serveur. Sauf que mes 8 ordinateurs qui communique avec le serveur sont en 2.1.1.1.

Pouvez-vous m'aider?

Cordialement,

SAV975
closed with the note: solution trouvée
asked in OCS Inventory NG server for Unix by (240 points)
closed by

1 Answer

0 votes
solution trouvée: j'ai complétement supprimé ma base de données OCS et j'ai réinstallé la mise à jour 2.4. Depuis ça fonctionne correctement.

Ce n'est peut-être pas la meilleure solution mais c'est la seule qui a résolu mon problème.

Par sécurité j'ai quand même fait une sauvegarde de l'ancienne base de données OCS.
answered by (240 points)
 
Powered by Question2Answer
...