Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Administrative data - Tag is displayed as number

Hello,

I added some more tags by going to Manage --> Administrative data. Some tags with data type as TEXT input and a tag with data type as SELECT input. The different type of SELECT (drop-down) options are like IN-STORE and/or IN-USE. Then I added information of computers in those tags by doing mass selection

Then I go to Inventory --> Computers per tag and check for computer assets. The computers with the TEXT type of data are displayed correctly. But the computers with the SELECT type of data are displayed with numbers. Instead of showing IN-STORE or IN-USE it displays number like 1 or 2. I think the number correspond to the order of the Select option drop-down value I inserted in the server.

How can I make the server display the value instead of the number please? If I go to each computer and edit each one, then the value is displayed but if I do mass selection and update then number is displayed. I am pasting a screenshot also.

My version:

  • PHP Version :
  • Web Server :
  • Database Server :
  • Version OCSReports:
  • 5.6.37
  • Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips mod_fcgid/2.3.9 PHP/5.6.37 mod_perl/2.0.10 Perl/v5.16.3
  • MariaDB Server version 5.5.60-MariaDB
  • 2.5

TIA

asked in Administrative console by (270 points)

Please log in or register to answer this question.

 
Powered by Question2Answer
...