Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

mutliple Vulnerabilities in OCS Inventory 2.4.1

if i am correct, the rpm version of Ocs Inventory is 2.4.1 an not 2.5.

the problem is that 3 vulnerabilities exist in this version.

So i can't recommend this version for use in in unsave environment.

I don't want to post the vulneabilities, because i don't want to be blamed for that.

Kind regards

sokatra
asked in Administrative console by (5k points)

1 Answer

+1 vote
The vuln are public on our github ;)

And I know : the RPM are not uptodate (it take time and there is many other problem to implement version 2.5).

I have begin to work for the version 2.6 (that's not an official anoucement :) ) of the rpm. So don't scare about no new version of the RPM : it's comming.
answered by (19.8k points)
 
Powered by Question2Answer
...