Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS 2.6 RC Failed detect plugin

I have download this file:

dummy@ocsinventory:/usr/share/ocsinventory-reports/ocsreports/download# ls

pluginslist.zip  README  uptime.zip

but i get the message There is currently no extensions available for installation

in Administrative console by (160 points)

3 Answers

0 votes
hy, first of all i would recommend that you update to Version  2.6 from 2.6 RC

Then try to get the plugin from

https://github.com/PluginsOCSInventory-NG

The plugins have been updated to support version 2.6

Please look at this help page

http://wiki.ocsinventory-ng.org/10.Plugin-engine/Using-plugins-installer/

Kind regards
by (9.2k points)
0 votes

i upgrade to version 2.6 but I get the same symptom. any ideas?

by (160 points)
+1 vote
the manual says

Download the plugin, place it on the extensions folder on ocsreports and unzip it.

Go on ocsreports in extension tab. Select the plugin and click on install

Have you done this?

i juist tried it - i copied the full unziped folder with any files to the extension folder on my test debian to

/usr/share/ocsinventory-reports/ocsreports/extensions

After that i could install the plugin with the extension manager in OCS-Invenotry webinterface-

The uptime Plugin was listet there after copying the folder
by (9.2k points)
edited by
 
Powered by Question2Answer
...