Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Missing computer after upgrade 2.6

After migrate from 2.6-RC to 2.6, some computer aren't display in the web. the record still in the db, and are updated but no are displayed.
The 'hidden' computers have different OS (Ubuntu, Debian, WindowsXP and Windows10), the agent does not seem to be the problem, since they have unix_agent, windows_agent and injector_pl.

Thanks for your help (and sorrry for my english)
Raydel
asked in OCS Inventory NG server for Unix by (120 points)

3 Answers

0 votes
i have the same problem - about 20 computers from about 1000 doesn't appear in the ocs-webgui - but they are in the database in hardware table in OCS-Inventory 2.6

i can also find the  id in the correspondending softwares table.

i tried to imported the same database into ocs-inventory 2.5 - there i can see any computer like before

Kind regards

Sokatra
answered by (7.8k points)
edited by
0 votes
Same problem on my test plaform with 19888 computer inventoried, 1948 missing after a 2.5 to 2.6 upgrade.

I post the details on the github issue.

King regards,
Bexounet.
answered by (3.6k points)
0 votes
i can find any computer with the multicriteria search function - the computers are just did not show up in the overview

Kind regards
answered by (7.8k points)
 
Powered by Question2Answer
...