Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Compatibility Agent 2.0.5 with Server 2.6?

Hi guys,

I would like to know if OCS Agent 2.0.5 is compatible with OCS Server 2.6.
in OCS Inventory NG agent for Windows by (170 points)

2 Answers

0 votes
yes the client in version 2.0.5 is compatible - only some advanced deployment features doesn't work with 2.05

PS: it is always possible to use an old client version and a new ocs-inventory server

kind regards

 sokatra
by (9.7k points)
0 votes
Thank you Sokatra for your response.

We'll proceed with OCS Invenrorty 2.6 installation.
by (170 points)
 
Powered by Question2Answer
...