Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

CVE Reporting is empty

Hi:
I have OCS Inventory installed with in a test environment with the following values:

Operating system:

  • OS Name: Linux x86_64
  • Version: 4.15.0-54-generic
  • RAM installed: 928 MB
  • Free RAM: 618 MB
  • CPU: Intel (R) Core (TM) i5-2400 CPU @ 3.10GHz
  • Distribution: Ubuntu 18.04.2 LTS

OCS Server:

  • PHP Version: 7.2.19
  • Web Server: Apache / 2.4.29 (Ubuntu)
  • Database Server: mariadb.org binary distribution version 10.3.16-MariaDB-1: 10.3.16 maria ~ bionic-log
  • OCSReports version: 2.6


I'm trying to configure CVE.
The configuration parameters are:

I have the crontab with 2 tasks configured:

  • 05 00 * * * root wget --spider http: //localhost/ocsreports/crontab/cron_cve.php
  • 00 02 * * * root /usr/share/ocsinventory-reports/ocsreports/crontab/.scripts/cron_cve.script

I think that with either task would be enough.


The script /usr/share/ocsinventory-reports/ocsreports/crontab/.scripts/cron_cve.script:

#!/bin/sh
cd /usr/share/ocsinventory-reports/ocsreports/crontab/php ./cron_cve.php

I think everything is correct, but when I access "Inventory -> CVE Reporting -> All CVE", the table is empty. (No data available in table)

Can someone tell me what can be wrong?
Thank you

in OCS Inventory NG server for Unix by (200 points)
edited by

1 Answer

0 votes
Hi
Any ideas about this subject?
If you need more information, please tell me.
Thank you
by (200 points)
 
Powered by Question2Answer
...