Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Can't load Perl module ....

Hello again,

now I get the error above:

Can't load Perl module Apache::Ocsinventory::Plugins for server ... :0, exiting

and

...(you may need to install the Apache::Ocsinventory::Plugins::Officepack::Map module)

from /var/log/apache2/error.log

I don't know what causes the error. Before the error I moved some files so I think I had moved something at the wrong place. The solution here (http://ask.ocsinventory-ng.org/6630/cant-load-perl-module-apache-ocsinventory-plugins) wasn't successfull for me.

why isn't it possible to restart apache2 anymore?

Greetings

in OCS Inventory NG server for Unix by (790 points)

Please log in or register to answer this question.

 
Powered by Question2Answer
...