Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent 2.6 issue available in centOS7 repository [closed]

When starting the agent I get the message below, my server is at version 2.6

 # ocsinventory-agent
Use of uninitialized value $password in concatenation (.) or string at /usr/share/perl5/vendor_perl/Ocsinventory/Agent/Network.pm line 52.

Does anyone know how to fix this problem?
closed with the note: Solved
in OCS Inventory NG agent for Unix by (140 points)
closed by

2 Answers

0 votes
Hi

+1 from me, as I'm facing exactly the same problem

Michal
by (300 points)
 
Powered by Question2Answer
...