Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Remontée de l'utilisateur connecté [closed]

Bonjour,

J'ai installé depuis peu OCSINVENTORY 2.6 couplé à GLPI 9.4.

J'ai déployé l'agent 2.6 sur l'ensemble des postes de mon parc, jusque la pas de problème, les postes remontent correctement.

Mon souci est que pour certain poste, je n'ai pas de remontée de "l'utilisateur connecté" et je ne comprends pas pourquoi, sur deux postes totalement identiques, le poste A me remonte l'utilisateur connecté "toto" mais sur le poste B le champs reste vide.

Les postes sont sur le même réseau (limite sur le même bureau), ont les mêmes configurations puisque ce sont des postes déployés à la chaine, je ne vois pas ce qui change.

Une idée ?

Cela me gêne dans le sens ou une fois sur GLPI je synchronise également l'utilisateur connecté au poste (propriétaire du poste) à l'utilisateur GLPI pour gérer ses éléments.

Si quelqu'un a une idée ou déjà rencontré le problème.

Merci.
closed with the note: Problème résolu
in OCS Inventory NG agent for Windows by (280 points)
closed by

8 Answers

0 votes
Bonjour Louis,

Sur le poste B, essaye d'executer le winusers.vbs, as tu l'information concernant l'utilisateur connecté ? Essaye de forcer un inventaire local et regarde si dans le XML généré  si tu as l'info de l'utilisateur ?

Cordialement.
by (4.3k points)
0 votes
Bonjour,

Alors en fait ça fonctionne mais seulement au moment de l'inventaire (soit visiblement toutes les 10h) si j'ai bien compris.

Donc si le premier inventaire n'a pas remonté l'info il faut attendre 10h, et certains postes ne restent pas allumés autant de temps.

Une idée?
by (280 points)
0 votes
Bonsoir,

Oui, diminuer le temps entre 2 inventaires. l'option est dans Configuration > Inventaire > PROLOG_FREQUENCY

Cordialement
by (4.3k points)
0 votes
Bonjour,

Merci pour votre retour.

Justement j'ai regardé au niveau de la fréquence personnalisée, mais elle se règle qu'en jours, ce qui ne m'aide pas dans le cas actuel. À moins que je ne sois pas au bon endroit.
Je suis dans configuration, inventaire et première ligne "FREQUENCY" (je n'ai pas de prolog).

cdt
by (280 points)
0 votes
Bonjour,

Il faut aller dans le menu Configuration, puis sélectionner Configuration dans le menu déroulant. Par défaut tu arrives sur la page Inventaire. Sur la page dans le menu de gauche tu sélectionnes "Serveur". La page contenant le PROLOG_FREQ s'affiche. Par défaut le prolog_freq est positionné à 24h. Ne pas oublier de sauvegarder en bas de la page.

Cordialement

Frank
by (78.6k points)
0 votes
Bonjour,

Parfait merci beaucoup j'avais manqué cette partie.

On peut mettre 0,5 par exemple pour toutes les 30 minutes ou il faut un entier donc au minimum 1 pour toutes les 1 heure?

Merci pour ce retour.

Bonne journée.
by (280 points)
0 votes
Il faut un entier.

Cordialement

Frank
by (78.6k points)
0 votes
Parfait merci beaucoup pour votre aide.
by (280 points)
 
Powered by Question2Answer
...