Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent Deployment Tool - Outil de déploiement [closed]

Bonjour,

je tente de faire un déploiement à distance avec l'outil de deploiement pour Windows mais impossible. J'essaie de déployer l'agent 2.3 pour test. (Je sais que le 2.6 existe mais sous Windows 7 j'ai constaté quelques problèmes avec)

La machine cible tourne sous Windows 7

Les droits administratifs ont bien été ouvert en créer une clé dans le registre
J'ai activé le compte Administrateur caché (super admin) et suis dessus, ce compte n'a pas de mot de passe attribué

Le domaine est le WORKGROUP classique pour la machine cible et la machine d'envoi

La machine d'envoi n'est pas le serveur

J'ai activé les services de connexions à distance

Les machines se voient et le partage de fichiers et d'imprimante est ouvert

Le groupe résidentielle est désactivé

Il n'y a pas de SSH

Quand je lance le process, je mets en utilisateur "Administrateur", j'ai essayé avec l'autre compte du pc cible qui a aussi les droits admin mais le résultat est le même, il tente de se co et renvoi chaque fois impossible de se connecter au remonte host (hote distant).

J'ai fouillé les forums mais rien, une idée?

Merci et bonne journée
closed with the note: Solved
in OCS Inventory NG agent for Windows by (630 points)
closed by

3 Answers

0 votes
J'ai jamais utilisé cet outil donc je vais peut être dire des bêtises :

Il me semble qu'il faut que les partages administratifs soient accessible. Donc il faut que tu puisses te connecter sur \\machinedistante\c$. Regarde si tout est bien accessible de ce côté là car normalement c'est pas ouvert si la machine n'est pas dans un domain AD.
by (21.6k points)
0 votes
Merci de ta réponse, sans mot de passe je n'arrivais pas à me co, j'ai donc attribué un mot de passe à l'utilisateur et je sais accéder à c$. Je suis donc en train de test avec mot de passe. Je te tiens au courant.
by (630 points)
0 votes
Et bien voilà, il faut en fait impérativement avoir un mot de passe utilisateur pour la machine sur laquelle on tente de se connecter. L'installation via l'outil a réussi.

Merci de ton aide, en vérifiant ce point cela m'a permis de trouver l'astuce.
by (630 points)
 
Powered by Question2Answer
...