Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Utilisateur Windows : Système

Bonjour,

Je rencontre un problème sur la remontée des utilisateurs dans OCS.

Sur certains postes (uniquement du W7) environ 50% du parc, l'utilisateur qui remonte se nomme Système.

J'utilise la version 2.6.
J'ai personnalisé la fréquence de l'inventaire en modifiant de 10H à 1H pour être sur que l'inventaire est remonté lorsque l'user est connecté sur sa session AD.

Pour information, je viens de prendre en charge l'inventaire de ce parc. Les nouveaux postes n'ont pas le problème (Windows 10 installation via MDT).

Auparavant, les installations de postes se faisait avec une Image Acronis avec le plugin déjà présent. J'ai donc activer une GPO pour mettre a jour l'agent OCS sur tout les postes, l'inventaire se fait toujours mais pour les postes en Windows 7, parfois l'user qui remonte reste toujours système.

J'ai besoin d'avoir l'utilisateur pour une intégration de OCS vers GLPI afin d'avoir un inventaire cohérent et une gestion de la hotline plus simple à travers GLPI.

Pouvez-vous m'aider ? Quelqu'un a déjà rencontré le problème ?

Merci d'avance,

Cordialement,
in OCS Inventory NG agent for Windows by (200 points)

1 Answer

0 votes

Complément d'info :

INVENTORY => Loading Download history

INVENTORY => Logged on user ID is <Système>

INVENTORY => Operating System is <Microsoft Windows 7 Professionnel 6.1.7601 Service Pack 1>, description <>

INVENTORY => Operating System uses 64 bits memory address width

INVENTORY => Computer domain or workgroup is <nomdudomaine>

WARNING *** INVENTORY => Failed to retrieve user domain

by (200 points)
 
Powered by Question2Answer
...