Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Apache2::SOAP installation comment on fait ? [closed]

Bonjour, lors de l'upgrade de mon serveur il y a eu un warning sur SOAP

j'ai donc tenté l'install via perl -MCPAN -e shell +install Apache2::SOAP sur cpan

mais il y a un pb de certificat,

ERREUR : impossible de vérifier l'attribut cpan.cu.be du certificat, émis par «/C=GB/ST=Greater Manchester/L=Salford/O=COMODO CA Limited/CN=COMODO RSA Domain Validation Secure Server CA» :
  Le certificat émis a expiré.

 

et je ne connais pas du tout perl et cpan

comment faut faire pour l'obligé à accepter ce certif ?

j'ai tenté (l'info google) un export de PERL_LWP_SSL_VERIFY_HOSTNAME=0

mais pas mieux

de plus je ne suis pas sur que cela soit la solution à ma config vu que je n'utilise pas apache mais httpd

merci de votre aide

closed with the note: module SOAP n'est plsu utilisé
in OCS Inventory NG server for Unix by (320 points)
closed by

2 Answers

0 votes
Bonjour,

httpd = apache sur CentOS/Redhat

ce module n'est plus nécessaire. Il sert pour se connecter sur le serveur OCS via des webservices. Cette partie a été réécrite et n'utilise plus ce module.

Cordialement

Frank
by (79.6k points)
0 votes
Bonjour

un Grand merci pour la réponse
by (320 points)
 
Powered by Question2Answer
...