Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

2.8 - agent version too recent for server

Upgraded server and agent to 2.8

Dropped ocsweb db and recreated from scratch.

Server version:

  • PHP Version : 5.5.38
  • Web Server : Apache/2.4.6 (CentOS) PHP/5.5.38 mod_perl/2.0.11 Perl/v5.16.3
  • Database Server : MariaDB Server version 5.5.65-MariaDB
  • Version OCSReports: 2.8

activity.log:

;OCS-NG_WINDOWS_AGENT_v2.8.0.0;useragent;Bad agent or agent version too recent for server !!

Relevant error on agent OCSInventory.log:

AGENT => Failed to retrieve Label <HTTP Status Code #400>

ERROR *** AGENT => Failed to send Prolog <HTTP Status Code #400>

in OCS Inventory NG server for Unix by (290 points)

Please log in or register to answer this question.

 
Powered by Question2Answer
...