Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

current OCS repository for Linux Centos 6

Dear all,
I cannot use current OCS repository for Linux Centos 6.
I've downloaded ocsinventory-release-6-4.el6.ocs.noarch.rpm
I've installed it via yum, but when I try the repository in order to install:

ocsinventory-agent.x86_64

I got this error:

http://rpm.ocsinventory-ng.org/enterprise/6/x86_64/repodata/1559aefd3bc34de67adfe4f2db001bcfed5531964fa31fbbf1ef14ec8eb54491-primary.sqlite.bz2: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"

I've checked that it is not a proxy error from my side, it seems that the repositories has changed. Can you please take a look to the issue?
Many thanks and regards

Stefano

in OCS Inventory NG agent for Unix by (160 points)

4 Answers

0 votes
are you really use centos 6 nowadays? centos 6 is end of live in November 2020

Kind regards
by (13.4k points)
0 votes
Hello sokatra,

yes I'm aware of the lifecycle status of Centos 6, anyway I have a customer who cannot migrate at the moment and he want install OCS agent on it. Trying getting rid of the repositories, I've tried also to manually install the ocs packages, but resolving dependencies is a bit too tricky.

Cheers
by (160 points)
0 votes
by (13.4k points)
0 votes
This is the latest update for CentOS 6.
by (79.8k points)
 
Powered by Question2Answer
...