Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Upgradig OCS Inventory NG from 2.7 to 2.8

Good morning Team !!!

i'm trying to upgrade from 2.7 to 2.8. When i'm trying to start httpd service:

AH00526: Syntax error on line 257 of /etc/httpd/conf.d/ocsinventory-server.conf:

Can't locate Apache/Ocsinventory/Plugins/Apache.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 . /etc/httpd) at (eval 15) line 2.\n

The file "Apache/Ocsinventory/Plugins/Apache.pm" don.t exist in our machine.

Please could you help us to fix it ?

Thanks in advance !!!

Best regards

in OCS Inventory NG server for Unix by (160 points)
edited by

1 Answer

0 votes
Good morning !!!

Please, any news about it ?

Thanks in advance !!!

Best regards
by (160 points)
 
Powered by Question2Answer
...