Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

CSRF Attack when deploying large files [closed]

Debian 10

OCS Inventory 2.6

I have already increased the sizes for "php_value post_max_size"  and "php_value upload_max_filesize " in /etc/apache2/conf-available/ocsinventory-reports.conf, but for some reasons the new values are not adopted. 
I have already restarted apache2 and rebooted the server but no use....

It seems that he sticks to the default value of 101m 

[php7:warn] [pid 1833] [client xx.xx.xx.xx:25465] PHP Warning:  POST Content-Length of 245575080 bytes exceeds the limit of 105906176 bytes in Unknown on line 0, referer: https://xx.xx.xx.xx/ocsreports/index.php?function=tele_package&head=1&package=1605618614

Any suggestions are welcome !!

Many thanks.

closed with the note: solved
ago in OCS Inventory NG server for Unix by (160 points)
closed ago by

1 Answer

0 votes

I think I found the problem/solution.
For safety reasons I made a copy of "ocsinventory-reports.conf" in the  /etc/apache2/conf-enable directory and called it "ocsinventory-reports-org.conf".

I think, for some reason, php took the configuration of the "ocsinventory-reports-org.conf" instead of "ocsinventory-reports.conf".

I removed the copy from the etc/apache2/conf-enable directory, restarted apache2 and everything worked perfect.

ago by (160 points)
 
Powered by Question2Answer
...