Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Probleme Mise a jour OCS inventory server 2.0.5 vers 2.1.2

Bonjour tout le monde,
Avant toute chose voici ma config :
- Windows Server 2003
-OCS inventory Server 2.0.5
-OCS inventory Agent 2.0.5.0
- XAMPP v 1.7.7

J'aimerai mettre à jour OCS Inventory server en version 2.1.2 sans mettre à jour XAMPP.
J'ai utilisé la documentation officielle, voici le lien -> http://wiki.ocsinventory-ng.org/index.php/Documentation:Server/fr#Mettre_.C3.A0_jour_le_serveur_de_gestion_2

Le problème c'est que j'ai ce message d'erreur au lancement du setup.

Pourtant en consultant le README de la console XAMPP, je possède bien mod_Perl et Perl.

Alors en suivant la doc je continu l'installation.

J'indique le chemin qui mène au répertoire d'installation de XAMPP.

Je décoche bien XAMPP web server, pour ne pas remplacer ma version de XAMPP que je possède déjà.
Alors qui devrait le décocher automatiquement.

Et pourtant je tombe sur un autre message d'erreur.

suite a ce message J'ai téléchargé l'add on "mod_Perl" sur le site de XAMPP ici -> http://sourceforge.net/projects/xampp/files/Windows%20add-ons/Perl/5.10.0/
En lançant l'exécutable de cet add on, j'ai eu le message suivant  

Du coup je ne peux pas mettre à jour OCS inventory server en 2.1.2.

Avez vous une solution pour que " XAMPP web server with perl " soit bien détecter  lors de la mise à jour d'OCS inventory server 2.1.2 ?
Merci d'avance

 

 

in OCS Inventory NG server for Windows by (120 points)

1 Answer

0 votes
Bonjour,

J'ai eu un problème similaire en voulant installer ocs serveur 2.1.2 avec la dernière version de xampp. Je pense que ta version de xampp n'est pas "compatible" avec la dernière version d'ocs (à confirmer  par une personne de l'équipe Ocs). Pour ma part j'ai  résolu ce problème en installant  la version de xampp fourni avec Ocs.
by (210 points)
 
Powered by Question2Answer
...