Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

IPdiscover le bouton analyze retourne une page vierge

Bonjour à tous,

Petite présentation :

Nous avons un serveur OCSinventory sous windows version 2.1.2 en prod. Nous rencontrons maintenant le besoin de pouvoir identifier des équipements qui ne peuvent remonter dans  d'inventaire via l'agent ocs (imprimantes routeurs...).J'ai donc besoin de la fonction ipdiscover mais elle ne fonctionne que partiellement sur windows d'après ce que j'ai pu lire.

J'ai donc fait le choix de monter une VM ocs Inventory NG server for Unix de test.

Pas à l'aise avec l'environnement linux, j'ai préféré téléchargé une VM déjà preparé "OCS-NG-Server-2.0.5-Ubuntu-11.04-64bits.tar.gz":

ipdiscover ainsi que snmp sont annoncés comme activés dans la doc.

Apres installation j'accède sans soucis au serveur.

Mon soucis l'IPdiscover affiche une page blanche lorsque l'on clic sur le bouton analyze 

 

J'ai l'impression que le script Le script perl IPDISCOVER-UTIL ne s'exécute pas .

Je me pose une question, c'est bien après cette dernière étape qu'il est possible de d'ajouter les équipements identifiés par ipdoscover dans l'inventaire ? l'Ipdiscover seul suffit donc , snmp sert uniquement à détailler les résultats trouvé par ipdiscover  (type OS etc) ?.

Mes excuses si je suis à côté de la plaque.

En vous remerciant d'avance pour toute aide,

Cordialement,

LETT Sébastien

 

 

 

 

 

in OCS Inventory NG server for Unix by (320 points)

2 Answers

0 votes
Bonjour,

Des erreurs dans le fichier error.log d'apache?

Cordialement

Frank
by (70.3k points)
Bonjour,

Je viens de consulter le fichier error.log d'apache, malheureusement rien de très croustillant à se mettre sous la dent de ce côté là. Pour être sûr de ne pas avoir loupé l'erreur j'ai cliqué frénétiquement sur le bouton "Analyse" mais aucun  nouveau log d'erreur n'est apparu :(.

je te laisse quand même une capture d'écran mais c'est principalement des logs provoqués au reboot du serveur ocs

   http://www.casimages.com/i/150708103002632966.png.html"
0 votes

Bonjour,

Je viens de consulter le fichier error.log d'apache, malheureusement rien de très croustillant à se mettre sous la dent de ce côté là. Pour être sûr de ne pas avoir loupé l'erreur j'ai cliqué frénétiquement sur le bouton "Analyse" mais aucun  nouveau log d'erreur n'est apparu :(.

je te laisse quand même une capture d'écran mais c'est principalement des logs provoqués au reboot du serveur ocs

   http://www.casimages.com/i/150708103002632966.png.html"

commented 1 day ago by Kotz239239 
edited 23 hours ago by Kotz239239

by (320 points)
 
Powered by Question2Answer
...