Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Error Perl in XAMPP at Windows 7

OCS installer tells that there is no Perl in XAMPP (xampp-win32-5.6.11-0-VC11-installer) into a Win 7 64, the installer ask to install Perl addon at XAMPP.
in OCS Inventory NG server for Windows by (150 points)

1 Answer

0 votes
The server install only worked for me with Xampp 1.7.  It's outdated and full of security vulnerabilities.  If you opt to ignore the vulnerabilities, you can obtain an old version of Xampp discussed in the documentation and it should work.

I'm not sure why the Windows server is even offered with such an outdated environment to make it run.
by (490 points)
 
Powered by Question2Answer
...