Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Using mod_perl.so with Apache 2.4.x

Hello,

I had to upgrade my apache server to 2.4. It does include perl 5.6. But the old mod_perl.so does not work.

If I include mod_perl.so, apache wont start.

How can I do ? Because mod_perl.so seems to be necessary for OCS server to collect clients datas.

Regards
in OCS Inventory NG server for Unix by (170 points)

3 Answers

0 votes
Hi,

There is no mod_perl.so module for your distro and particulary for apache 2.4?

Regards

Frank
by (70.3k points)
I don't know. I can't find it :'(
0 votes
Do you know if OCS Server 2.2 will work without old mod_perl.so ?
by (170 points)
0 votes
I downloaded mod_perl-2.0.9 and compiled for Apache 2.4 - works well.
by (140 points)
 
Powered by Question2Answer
...