Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

No information appearing in web interface

Hello --

I have an Ubuntu 14.04 LTS 64-bit distribution server that I want to use as the OCS Inventory server. The Apache and MySQL servers that are installed are those from the Ubuntu packages.

I have downloaded the 2.1.2 distribution, and I have gone through the motions of installing the software, and it has been configured such that I can access the web interface. This had been accomplished by my copying the ocsreports folder from the /usr/share/ocsinventory-ocsreports directory to the /var/www/html directory, and restarting the server.

I then installed the 2.1.2 Windows client on a Windows 2012 R2 server providing the information about the Ocsinventory server. The only configuration change that I specified was there was no IE proxy. The installation appeared to successfully complete. However, when I subsequently logged into the interface, the Windows server did not appear.

I did an interactive "Run OCS Inventory NG Agent now" command on the Windows system, and the log file indicated an HTTP Status Code #200.

What other step(s) do I need to take in order to correct this problem?

Thanks.
in OCS Inventory NG server for Unix by (180 points)

1 Answer

0 votes
Hi,

First you don't have to move ocsinventory-server/ocsreports directory to /var/www/html.

Second what errors have you in /var/apache2/log/error.log?

Regards

Frank
by (79.8k points)
 
Powered by Question2Answer
...