Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS Server version: 2.0.5 on CentOS 6.5: Not Compatible with Any Agent on CentOS 7

Hi

I've been testing OCS Server version: 2.0.5 running on CentOS 6.5 and found that it is not compatible with any version of the agent on CentOS 7 (i.e I have not been able to get any agent running on CentOS 7 which runs seamlessly with OCS Server 2.0.5).

I am looking for any workaround or clean solution that would allow me to run an ocs agent on CentOS 7.2 with full compatibility with a OCSServer 2.0.5 version.

Has this been the OCS community experience as well ? There seems to be no detailed information on this specific issue on the Internet.

Many thanks in advance!

Traiano

in OCS Inventory NG server for Unix by (160 points)

1 Answer

0 votes
Upgrade your server in the latest version of OCS Inventory NG. That's the only solution.
by (21.7k points)
 
Powered by Question2Answer
...