Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS officepack

Hello to all
I am trying to install the plugin office pack on the server. By following the guide that follows https://github.com/PluginsOCSInventory-NG/officepack/releases/tag/1.0 the installation is very simple and up to there no problem! Download pack https://github.com/PluginsOCSInventory-NG/officepack

Also copied the files inside of the agent, and everything should work. But it is not so. Once you're in the control panel, installed in the client license you are not displayed.

I cut the part of the customer's log that seems suspicious. In the case does not match anything with the problem, someone can explain what it refers to? (bold selection)

Ubuntu Server 14.04 Minimal, OCS Inventory Server v2.2

Windows 7 Client OCS Inventory Agent 2.1.1.3

COM SERVER => Using cURL without server authentication
    COM SERVER => Disabling cURL proxy support
    COM SERVER => Disabling cURL SSL server validation support
    COM SERVER => Sending HTTP Post request to URL <http://172.16.1.175/ocsinventory>
    COM SERVER => HTTP Post response received <HTTP Status Code #200>
    COM SERVER => Cleaning cURL library
AGENT => Inventory successfully sent
    INVENTORY => Writing new inventory state
AGENT =>  Communication Server ask for Package Download
    DOWNLOAD => Package history file successfully cleaned for duplicate IDs
    DOWNLOAD => Download disabled by server
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)

AGENT => Execution duration: 00:00:55.

Thanks you for help!!!

asked in OCS Inventory NG server for Unix by (160 points)

1 Answer

0 votes
You must be in https to deploy a package. Please install an SSL certificat and run again your agent in https.
answered by (19.3k points)

Thanks for the reply. I can consider valid the documents on this page about the SSL activation? http://wiki.ocsinventory-ng.org/index.php/Howtos:Install_OCS_on_debian#Configure_HTTPS_on_web_serverAt the end is a common activation of apache apparently.

Hi,

This documentation is valid for enabling ssl communication on Apache.

Regards

Frank
 
Powered by Question2Answer
...