Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Computers do not show up in webinterface

Agents running on my clients are successfully contacting the server. They show up in the webserver log and also the OCS log mentions the contact, e.g. it looks something like this:

Thu May 19 18:28:32 2016;31088;511;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;deploy;no_file
Thu May 19 18:28:32 2016;31088;515;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;end;bad_request
Thu May 19 18:28:32 2016;31121;103;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;new_deviceid
Thu May 19 18:28:32 2016;31121;100;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;accepted
Thu May 19 18:28:32 2016;31121;311;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;session;started
Thu May 19 18:28:37 2016;31359;322;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;notify;no_device
Thu May 19 18:30:07 2016;31116;511;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;deploy;no_file
Thu May 19 18:30:07 2016;31116;515;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;end;bad_request
Thu May 19 18:30:08 2016;31092;103;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;new_deviceid
Thu May 19 18:30:08 2016;31092;100;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;accepted
Thu May 19 18:30:08 2016;31092;311;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;session;started
Thu May 19 18:34:18 2016;31359;511;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;deploy;no_file
Thu May 19 18:34:18 2016;31359;515;NA;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;end;bad_request
Thu May 19 18:34:18 2016;31088;103;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;new_deviceid
Thu May 19 18:34:18 2016;31088;100;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;prolog;accepted
Thu May 19 18:34:18 2016;31088;311;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;session;started
Thu May 19 18:34:29 2016;31119;322;XYZ-2015-07-09-15-58-18;192.168.0.212;OCS-NG_WINDOWS_AGENT_v2.1.1.3;notify;no_device

However this system (and many more) is not showing up in the web interface (ocsreports). What am I missing here? What is going wrong?

in OCS Inventory NG server for Unix by (200 points)

1 Answer

0 votes
Hi,

Can you the log of one of your agent that is missing in the web console ?

Regards,

Gilles Dubois?
by (2.9k points)
 
Powered by Question2Answer
...