Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Upgrade to Ubuntu 16.04 LTS Xenial broken [closed]

Dear all,

Since I upgraded to Ubuntu 16.04 LTS las tweek, I have several issues regarding my OCS inventory server : It looks like that Xenial comes only with php7 installed, and this cause the following issue : "ERREUR: MySQL pour PHP n'est pas installé correctement. Essayez d'installer MySQL pour PHP paquet (Debian: php5-mysql)". I installed the php5.6 version using the PPA repository as per described here : https://askubuntu.com/questions/756181/installing-php-5-6-on-xenial-16-04. After installing again the ocsinventory-report and server using apt, PHP7 is installed on the server, and the default php interpreter is v7.

How to use that version that comes bundled with the Xenial version of Ubuntu ?

Many thanks in advance,

Regards,

Jean
closed with the note: Installation réalisée hors packages fonctionne parfaitement, merci !
in OCS Inventory NG server for Unix by (340 points)
closed by

1 Answer

0 votes
Hi/Bonjour

Nous travaillons sur une version compatible PHP7. Celle-ci devrait voir le jour assez rapidement (les semaines à venir).

Cordialement

Frank
by (70.8k points)
 
Powered by Question2Answer
...