Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

is new version OK with xampp

Hi

is it possible now to installe the latest version of ocs on a xammp serveur 1.7.7 without perl problem
related to an answer for: soucis avec Xampp windows
in OCS Inventory NG server for Windows by (960 points)

3 Answers

0 votes
Hi,

New version for OCS Xampp is not ready. We're planing to use a different all-in-one software.

Regards

Frank
by (79.6k points)
0 votes
well I hope it will be not to late ..and this can solved compatibilty problems with GLPI ..

regards
by (960 points)
0 votes

Yes, The differences between 1.3.7 and 1.3.8a in terms of the server composition are minimal and all this isn't really addressing the underlying problems with not being able to make your unnamed mods work. I assume that you're trying to create a test system here so that you can pull things apart in an environment where it won't matter. Check this out for getting more details...

by (140 points)
 
Powered by Question2Answer
...