Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Install unix plugins on OCSversion 2.3

Hello,

I have installed the version  2.3 on a server SLES 12. and I am trying to install the crontab plugin that I downloading from whichthe following URL:

https://github.com/pluginsOCSInventory-NG

    The installation I am doing it from the plugins manager option into the console. When I try to install it it returns the following error:

    ERROR: crontab is an invalid plugin, check your sources.
    Installation aborted !

    Moreover, the installation of uptime plugins work done.

    Someone can help me.
    Thank you.

    asked Jan 9, 2017 in OCS Inventory NG server for Unix by JM (180 points)

    2 Answers

    0 votes
    Hi,

    How was your the procedure utilized to install uptime plugin?
    answered Jan 14, 2017 by andres1550 (300 points)
    0 votes
    Hi,

    I copied the .zip file in /usr/share/ocsinventory-reports/ocsreports/download and from the console Plugins -> Plugins Manager I installed it.
    answered Jan 20, 2017 by JM (180 points)
    plugin not install
     
    Powered by Question2Answer
    ...