Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Inventory NG Deployment Tool Error copying files [closed]

Hello,

I'm trying to use OCS Inventory Deployment Tool and I'm getting an error during deployment on my test computer.

Here are the logs

======================================================================
OCS Inventory NG Agent Deployment Tool

Version %1
Started on Monday 10 April 2017 17:43:01
======================================================================
Host <hostname> Testing connection to remote host...
Host <hostname> Trying to connect to remote host...
Host <hostname> Trying to get remote "Program Files" and "ProgramData" directories using Registry...
Host <hostname> *** Warning *** Unable to access Registry on remote host:  The network path was not found.

Host <hostname> Trying to get remote"Program Files" directory using PsExec...
Host <hostname> Trying to get remote "ProgramData" directory using PsExec...
Host <hostname> Using directory <C:\Program Files> for Program Files and <C:\ProgramData\OCS Inventory NG\Agent> for Program Data on remote host...
Host <hostname> Creating setup directory on remote host...
Host <hostname> Copying files on remote host on directory <\\hostname\C$\ProgramData\OCS Inventory NG\Agent>...
Host <hostname> *** ERROR *** Copying files on remote host:  The system cannot find the file specified.

Host <hostname> Disconnecting from remote host...
 
Deployment finished (0 success, 1 failed) !

If someone knows where that error comes from and could help me to fix it I'll be very grateful.

Thank you in advance.

Gqut
closed with the note: Solved
asked Apr 10 in OCS Inventory NG agent for Windows by gqut (390 points)
closed May 2 by gqut

2 Answers

0 votes
Hi,

What version of Windows is installed on the client ? OCS Agent Version ?

Regards, St├ęphane
answered Apr 30 by steph78630 (11,940 points)
0 votes
Hi St├ęphane,

It was a path problem that I solved.

Sorry i didn't think to close this ticket earlier.

Best,

gqut
answered May 2 by gqut (390 points)
 
Powered by Question2Answer
...