Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS 2.3 and Agent 2.3 / no vbs plugins loaded

The Computer inventory is running fine and Data from all our machines are gathered but no vbs plugins are being loaded as if they don't exist.

I've placed them in "C:\Program Files (x86)\OCS Inventory Agent\Plugins" as stated but nothing happens.

Any suggestions?

Starting OCS Inventory NG Agent on Tuesday, June 13, 2017 10:26:11.
AGENT => Running OCS Inventory NG Agent Version 2.3.0.0
AGENT => Using OCS Inventory NG FrameWork Version 2.3.0.0
AGENT => Loading plug-in(s)
 DLL PLUGIN => Searching for Plug-in DLL(s) in folder <C:\Program Files (x86)\OCS Inventory Agent\plugins>
 DLL PLUGIN => 0 DLL Plug-in(s) successfully loaded on 0 DLL(s) found
AGENT => Using network connection with Communication Server
 COM PROVIDER => Loading Communication Provider <C:\Program Files (x86)\OCS Inventory Agent\ComHTTP.dll>
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.3.0.0>
AGENT => Sending Prolog
 DID_CHECK => Read DeviceID <LEFT OUT> in file <ocsinventory.dat>
 COM SERVER => Initializing cURL library for sendRequest
 COM SERVER => Using cURL without server authentication
 COM SERVER => Disabling cURL proxy support
 COM SERVER => Disabling cURL SSL server validation support
 COM SERVER => Sending HTTP Post request to URL <LEFT OUT>
 COM SERVER => HTTP Post response received <HTTP Status Code #200>
 COM SERVER => Cleaning cURL library
AGENT => Prolog successfully sent
SUPPORT => No support detected, Registration key : N/A
 AGENT => Prolog Frequency set to 10 hour(s)
 AGENT => Inventory on startup option set to 
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:00.

asked Jun 13 in OCS Inventory NG agent for Windows by EaglePryde (120 points)

2 Answers

+1 vote
I have the same problem with server 2.3.1 and agent 2.3.0.0
answered Jun 21 by saschas (180 points)
0 votes
I have this problem too. I am a beginer in OCS, i installed the plugins on server and the VBS on the agent. No luck
answered Jun 29 by aurel.ghirasim (160 points)
 
Powered by Question2Answer
...