Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Uptime Plugin problem with the inventory [closed]

Hello !

I am currently trying to install th plugin Uptime on my OCS server (working on Debian) , the issue I'm facing is that the inventory does not always inventory the information about Uptime.
When I force an inventory from the command line (Windows), like : OCSInventory.exe /force /xml  it works perfectly and I do get an XML file with the uptime information.
But when I launch the agent manually with the icon in the taskbar, I do not have the information I want in the generated XML file, there is nothing about uptime. And when the inventory is done automatically it's the same.

So, my uptime database is still empty but I know that the script is working and I can get the information but only if I force it manually.

Any thoughts ? ;)

OCS Server version : 2.3.1
OCS Agent version : 2.3.0

Thanks a lot !

Nicolas
closed with the note: Problem solved, it was a misconfiguration of the agent
asked Jun 13 in OCS Inventory NG agent for Windows by nicokwak (350 points)
closed Jun 16 by nicokwak

1 Answer

0 votes
Bonjour,

Ma question sera peut-être plus claire en français.
En gros, je n'ai pas le même fichier XML selon la manière dont il est généré. Si je force l'inventaire je vois bien les informations du plugin uptime, mais si je lance simplement l'agent depuis son icone, le XML généré ne contient pas ses informations.
 

D'où peuvent provenir ces différences ?

Merci d'avance,
answered Jun 14 by nicokwak (350 points)
 
Powered by Question2Answer
...