Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Problème communication agent Windows

Bonjour,

Avant de vous expliquer mon problème je vous explique ce que j'ai mit en place.

Actuellement j'ai sur un Ubuntu, un GLPI, avec OCS avec un déploiement par GPO avec un Windows 2012.

La GLPI fonctionne ainsi que la GPO donc l'agent Windows ce déploie correctement sur les PC mais ne fonctionne pas correctement.

Dans le gestionnaire d'erreur de Windows j'obtient cette erreur:

Pour créer mon agent j'ai utiliser OCS Packager 2.3 avec le Setup Agent Windows 2.3.0.0 avec ces paramètres:

Je précise que mon serveur ne possède pas de SSL.

J'espère que vous pourrez m'aider ^^.

asked Jun 15 in OCS Inventory NG agent for Windows by Checconio (160 points)

2 Answers

0 votes
Il manque /ocsinventory à la fin de l'url de ton serveur. Donc en gros, sauf si tu as changé l'url par défaut du serveur, tu n'appels rien du tout avec ton agent :)
answered Jun 15 by kapouik (11,970 points)
0 votes
Oui j'ai effectivement une redirection DNS avec une modification dans le VHOST. Tout fonctionne à part l'erreur que j'ai montrer, les accès web et de config fonctionne.
answered Jun 16 by Checconio (160 points)
 
Powered by Question2Answer
...