Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Vulnerable Javascript libraries

Is it possible to upgrade the Javascript libraries used on the Server or will it break compatibility?

/libraries/jquery/jquery.js - Detected Javascript library jquery version 1.11.0
/libraries/jquery-migrate-1/jquery-migrate.min.js - Detected Javascript library jquery-migrate version 1.2.1.
in OCS Inventory NG server for Unix by (1.9k points)

1 Answer

0 votes
I'll recheck after upgrading to 2.4.
by (1.9k points)
 
Powered by Question2Answer
...