Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

ou est le dossier ?

Bonjour a tous...pour l import local ou se situe le dossier qui est indique par http:\\localhost:80\ocsinventory dans  l arborescence linux...sous debian
Merci pour vos reponses
asked Aug 3 in OCS Inventory NG server for Unix by vincent2459 (340 points)

5 Answers

0 votes
Il ne se trouve nul pars car ce n'est pas un dossier.

Cet url est généré par le serveur OCS Inventory NG pour récupérer les inventaire.
answered Aug 3 by kapouik (13,410 points)
0 votes
Bonsoir et merci, je voulais savoir ca car je pensais que cette url n était pas bonne sur mon serveur car j ai une erreur hhtp 1.1 erreur 400....je n arrive pas a faire d import local
answered Aug 3 by vincent2459 (340 points)
400 n'est pas une erreur très courante : as tu les logs de ton agent en mode debug et les log d'erreur d'apache ?
0 votes
Re bonsoir et encore merci je te met tout cela demain si ca te derange pas. La je les ai pad. Bonne soiree a toi
answered Aug 3 by vincent2459 (340 points)
0 votes
salut, voila le message de mon access.log

192.168.1.17 - - [04/Aug/2017:08:03:42 +0200] "GET /OCSNG_UNIX_SERVER-2.3.1/deploy/label HTTP/1.1" 404 474 "-" "OCS-NG_WINDOWS_AGENT_v2.3.0.0"
192.168.1.17 - - [04/Aug/2017:08:03:43 +0200] "POST /OCSNG_UNIX_SERVER-2.3.1 HTTP/1.1" 301 558 "-" "OCS-NG_WINDOWS_AGENT_v2.3.0.0"
192.168.1.17 - - [04/Aug/2017:08:03:43 +0200] "GET /OCSNG_UNIX_SERVER-2.3.1/ HTTP/1.1" 200 3917 "-" "OCS-NG_WINDOWS_AGENT_v2.3.0.0"

dans mes error.log rien ne me parle d'ocs juste 2 ligne qui n'ont rien a voir
answered Aug 4 by vincent2459 (340 points)
0 votes
et voila le log de l'agent mais je ne fais que de l'inventaire local....qui se passe bien, mais quand je veux faire l'import local j'ai ce message http1.1 erreur 400

Starting OCS Inventory NG Agent 2.3.0.0 setup on 04/08/2017 at 9:49:15
Checking if setup not already running...OK.
Checking Operating System...OK, Windows 2000 or higher.
Command line is: "C:\Users\pcvincent\Desktop\ocs\OCSNG-Windows-Agent-2.3.0.0\OCS-NG-Windows-Agent-Setup.exe"
Parsing command line arguments...OK.
Checking for silent mode...Disabled.
Checking for splash screen...Enabled.
Checking if logged in user has Administrator privileges...OK.
answered Aug 4 by vincent2459 (340 points)
edited Aug 4 by vincent2459
 
Powered by Question2Answer
...