Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent dont sinc

Hello!

Friends!

I have a small problem, I made all the installation as the wiki synchronized the OCS with the GLPI ... but my agents do not communicate with the OCS, below follows the logs

Can you help me?

Starting OCS Inventory NG Agent on Thursday, August 10, 2017 17:11:25.
AGENT => Running OCS Inventory NG Agent Version 2.3.0.0
AGENT => Using OCS Inventory NG FrameWork Version 2.3.0.0
AGENT => Loading plug-in(s)
AGENT => Using network connection with Communication Server
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.3.0.0>
AGENT => Sending Prolog
DID_CHECK => Hostname changed new:<CATG-HP02> old:<>
DID_CHECK => Generating new unique ID for device <CATG-HP02>
AGENT => Prolog successfully sent
SUPPORT => No support detected, Registration key : N/A
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:00.

My server is hosted in DEBIAN, OCS is in the last version

asked Aug 10 in OCS Inventory NG agent for Windows by kenom (200 points)
edited Aug 14 by frankb

5 Answers

0 votes
Hi,

Which ocs agent is installed? Windows or Unified?

If this is the unified then what error have you in /var/log/apache2/error.log file? Can you post ocsinventory.cfg file content, plz?

Regards

Frank
answered Aug 13 by frankb (48,170 points)
0 votes
Hello!

Frank,

The Agent is installed on Windows below the configuration:

[OCS Inventory Agent]
ComProvider = ComHTTP.dll
Debug = 0
Location =
NoSoftware = 0
HKCU = 0
NoTAG = 0
IpDisc =
[HTTP]
Server = http: //192.168.0.30/ocsreports/
SSL = 1
CaBundle = cacert.pem
AuthRequired = 1
User = JtZ0NPOcM8d5rCAaaJ8SAw == ||| N6XaqO3pjdlmQrG4Qy9kTg ==
Pwd = A3m9LSZd4ts + 7dp4If / Mew == ||| gyONN / W9Lv + 173uK29uy3w ==
ProxyType = 0
Proxy =
ProxyPort = 0
ProxyAuthRequired = 0
ProxyUser =
ProxyPwd =
[OCS Inventory Service]
PROLOG_FREQ = 10
INVENTORY_ON_STARTUP = 0
OLD_PROLOG_FREQ = 10
TTO_WAIT = 1140

I am confused with this question, according to the wiki I did everything right but the agent does not feed the system for some reason,
answered Aug 15 by kenom (200 points)
0 votes

The URL to contact the serveur is

Server = http://192.168.0.30/ocsinventory

OCSreports is not the serveur but the GUI. All is indicated in the documentation.
answered Aug 15 by kapouik (14,840 points)
0 votes

Ah understood! But accessing the address http://192.168.0.30/ocsinventory Error 404 and we present, would this be normal?

answered Aug 15 by kenom (200 points)
0 votes
Hi,

First, OCS server is installed on which OS?

Second, verify that mod_perl is installed and enabled on the ocs server.

Regards

Frank
answered Aug 15 by frankb (48,170 points)
 
Powered by Question2Answer
...