Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Error HTTP/1.1 400 Bad Request

hello, i have a problem with ocs, i put it on debian 8, debian 9, with apt-get, with wget, and i have always the same problem

Error HTTP/1.1 400 Bad Request 

and put a new debian 8 with the ocs stack, and i have the same problem

i try with all the agent and the same problem
whats happen?
thanks
asked Sep 25 in OCS Inventory NG server for Unix by vincent2459 (360 points)

2 Answers

0 votes
What do you get in the apache log ?
answered Sep 28 by kapouik (14,920 points)
0 votes
i have this problem too on my server Centos

use script with this command in plan b: [root@SERVER /]# perl */ocsinventory-injector.pl  -f /tmp/file.ocs

Script can be dowloaded on internet
answered Sep 28 by andromed (240 points)
 
Powered by Question2Answer
...