Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.3 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Plugin OCS 2.2 (EON 5.1)

Hello,

I installed a EON server v5.1 with OCS Inventory 2.2.

When i try to install plugin, i've the error message :

ERROR: officepack is an invalid plugin, check your sources.
Installation aborted !

I downloaded the zip in the folder :
/srv/eyesofnetwork/ocsinventory-reports-2.2/ocsreports/download

Thank you for your help

asked Nov 7 in OCS Inventory NG server for Unix by landregen (160 points)

2 Answers

0 votes
Hi,

Have you downloaded a correct zip file? Here is the plugin => https://github.com/PluginsOCSInventory-NG/officepack/releases/download/1.0/officepack.zip

Regards

Frank
answered Nov 8 by frankb (50,030 points)
0 votes
Yes i downloaded the plugon fom the github PluginsOCSInventory-NG
answered Nov 8 by landregen (160 points)
 
Powered by Question2Answer
...