Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Plugin Install - You can't install plugins, check error messages above.

Does anyone know how I can correct this error?

asked Nov 10, 2017 in OCS Inventory NG server for Unix by ViniciusRodriguez (180 points)

2 Answers

0 votes
Hi,

Verify the permissions on all directories.

Regards

Frank
answered Nov 11, 2017 by frankb (53,090 points)
0 votes
I, too, have the same issue. I'm running on a Gentoo linux system with PHP 7.0.25. I've verified the directories are writable. I've even made them world writable!  The error remains. According to my googling, the problem may be due to PHP 7. I'm installing PHP 5.6 to test it.
answered Nov 27, 2017 by gvg (140 points)
 
Powered by Question2Answer
...