Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCSNG server 2.4 that not connect with OCS Agent

Hello,

I has installed OCSNG Server 2.4 the lastest version on ubuntu 16.04

that seem to be working well and i can access ocsreports but when i installed Ocs agent 2.3.1.1

on window 10 its not report any data to the server .

what can i configuration with this problem ?

i have tried to reinstall server many time but i got the same

thank you
asked in OCS Inventory NG server for Unix by (320 points)
recategorized by

5 Answers

0 votes
Hi @bill05,

Did you check if you had an antivirus running on your Windows 10 ?

Also, you have to put the IP of your server when you are installing the OCS agent on your client.

Then, your windows 10 client and OCS server can ping each other ?

Furthermore, did you make a tutorial of your 2.4 OCS server installation because I have some issues with it ?

Regards,

PS : Sorry for my bad English I can speak French if you need.
answered by (560 points)
0 votes

Hi @Amg

Thank you for your suggest

I have been check an antivirus and firewall it turning off

i put the IP of server but nothing happen

I can ping from client to server but it doesnt have data occur

in ocsreport. I have attach my error log file of ocs agent please you kindly

recommend me about this 

thank you  in advance :)

answered by (320 points)
edited by
0 votes
Hi,

Verify that mod_perl is installed and enabled. For doing that go to http://your_ocs_server:port/ocsinventory with a browser. If error 400 is returned then mod_perl is installed and enabled.

Regards

Frank
answered by (58.3k points)
0 votes
Install these two packages after backing up your server. Than reboot and update Ubuntu (apt-get update than apt-get upgrade)

libmojolicious-perl

libplack-perl
answered by (680 points)
0 votes
Hi @Frankb , @james

 It working now thank you for you solution guy.

Best Regards,

Bill :)
answered by (320 points)
 
Powered by Question2Answer
...