Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent / Server compatibility

Hi guys,

We are planning to upgrade our OCS server from 2.1.2 to 2.4 (latest one).

Do you have a agent/server compatibility matrix somewhere ?

If no, could you please answer :

We are wondering if all our agents will still be compatible with new server version ? 

Agent are running either :

OCS-NG_WINDOWS_AGENT_v2.1.1.1

OCS-NG_windows_client_v4032

Thanks!

asked in OCS Inventory NG agent for Windows by (120 points)

1 Answer

0 votes
Hi,

All of your agents are compatible with the newer version of the ocs server but there are no more supported by the team. Upgrade to latest version.

Regards

Frank
answered by (61.6k points)
 
Powered by Question2Answer
...