Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

RPM Install version 2.4

i, i just intstalled the new version 2.4 with rpm method in cent OS 7

I followed the Installation right here

https://github.com/OCSInventory-NG/OCSInventory-ocsreports/issues/275

with this extra commands

wget http://rpm.ocsinventory-ng.org/enterprise/7/x86_64/ocsinventory-reports-2.4.0-2.el7.ocs.noarch.rpm -y

yum install mariadb-server -y

and without the following command

yum install ocsinventory

Everything works fine, but my question is if it is a supported szenario?

Kind regards

Sokatra

asked Feb 6 in Core server development by sokatra (1,210 points)

1 Answer

0 votes
I must correct myself , server GUi works - Datbase import is possible, but i can't send inventory (i gett error 404)

I think many dependencies are not fullfilled.

so - please do not try to install OCS-Inventory 2.4 via RPM at the moment

My question is - when we get a full rpm package for version 2.4 with all dependencies ?

Thanks
answered Feb 7 by sokatra (1,210 points)
edited Feb 8 by sokatra
 
Powered by Question2Answer
...