Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Plugin officekey non déployé avec NG Agent Deployment Tool

Le déploiement de l'agent s'effectue correctement avec NG Agent Deployment Tool mais le script 'msofficekey.vbs' n'est pas copié dans le répertoire plugins du client. Ce plugin est bien dans la liste des plugins à déployer de l'outil de déploiement.

Ceci ce passe quelque soit la version de Windows du client. Si je copie manuellement ce script, le fichier xml généré contient bien les champs 'office' même si ces champs ne remontent pas dans le serveur. Mais ça c'est un autre problème.

Est ce que j'ai loupé un point avec l'outil de déploiement ?

le NG Agent Deployment Tool est en version 2.1.0.2 sur un Windows server 2008 R2. Le serveur est en version OCSNG_UNIX_SERVER-2.1.2 sur une debian 6.0. Le plugin PluginOcsOfficekey est en version 2.2.4

Est que quelqu'un a une solution car je ne me vois pas faire un déploiement manuel du script sur tous les postes.

Merci d'avance.
in OCS Inventory NG agent for Windows by (200 points)

2 Answers

0 votes
I do not understand French.

Why you are not using OCS Inventory deployment to copy vbs script to agents plugins directory?
by (140 points)
0 votes
Hi gertk,

I did it !!! but the vbs script hasn't been copied.

But in the meantime, I did other deployment but this time I setup an IP range instead of computer name list. And the vbs file has been copied !!! Is there any bug in the deployment tool when a single computer or computer name list are setup.

Now I have office 2003 and Office 2007 key into the databases office table but there isn't any office 2013 key. How can I debug where the problem comes from. I ran "C:\Program Files (x86)\OCS Inventory Agent\OCSInventory.exe" /tag:"Inventory Report" /local /xml=C:\ and didn't see any <office key> in the xml file. The office 2013 pack is there in the software section. It looks like the plugin didn't execute.

Many thanks
by (200 points)
For me this plugin works on windows 7 64bit and Office Std 2013 32bit installation. Do you have 64bit office?
 
Powered by Question2Answer
...